Voice Shortcuts not working on canada.nvoq.com
Incident Report for nVoq Public
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 13, 2018 - 08:18 MST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Nov 13, 2018 - 08:04 MST
This incident affected: SayIt at canada.nvoq.com (Canada: Voice Shortcuts).