https://eval.nvoq.com SayIt outage
Incident Report for nVoq Public
Resolved
A database server for the SayIt service at https://eval.nvoq.com crashed and was restarted.
Posted 8 months ago. Oct 15, 2018 - 23:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 15, 2018 - 23:26 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Oct 15, 2018 - 23:23 MDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Oct 15, 2018 - 23:13 MDT
This incident affected: SayIt at eval.nvoq.com (Eval: SayIt Administration Portal, Eval: Voice Shortcuts, Eval: HTTPS Dictations, Eval: Websocket Dictations).