Some users on HC system are unable to perform dictations
Incident Report for nVoq Public
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 13, 2018 - 13:53 MST
Monitoring
A fix to the problem has been applied and we are monitoring the results.
Posted 6 months ago. Dec 13, 2018 - 11:45 MST
Identified
The issue has been identified and seems to be limited to one tenant.
Posted 6 months ago. Dec 13, 2018 - 10:40 MST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 13, 2018 - 10:30 MST
This incident affected: SayIt at healthcare.nvoq.com (Healthcare: HTTPS Dictations, Healthcare: Websocket Dictations).