Health Care System Slowness
Incident Report for nVoq Public
Resolved
After last night's system update we are no longer seeing the slowness.

We are marking this incident as resolved.
Posted Mar 14, 2023 - 14:50 MDT
Monitoring
We have updated the system to address the slowness. All indications are positive and we do not anticipate and more disruptions tonight.

We will continue to monitor the system.
Posted Mar 14, 2023 - 00:52 MDT
Identified
We are still seeing slowness and are going to perform updates which should address the slowness.

There may be a disruption of service while we perform the updates.
Posted Mar 13, 2023 - 23:30 MDT
Monitoring
As of 6:30 PM MDT we are no longer seeing the indications of slowness.

We are continuing to monitor the situation.
Posted Mar 13, 2023 - 18:42 MDT
Investigating
We have received reports of slowness in the HC Admin Console as well as slow transcription returns. This started at around 2:30pm MDT.

We appreciate your patience while we are investigating.
Posted Mar 13, 2023 - 16:05 MDT
This incident affected: healthcare.nvoq.com (Healthcare: nVoq Voice Administration Portal, Healthcare: HTTPS Dictations, Healthcare: Websocket Dictations).