Intermittent Login Errors in nVoq Admin (Healthcare)

Incident Report for nVoq Public

Postmortem

Incident Summary

We experienced an issue due to an outdated integration with our Duo libraries within the platform.

Root Cause

The underlying cause was that our platform was running on an older version of the Duo libraries that had not yet been updated. This led to unexpected behavior and service disruption.

Resolution

We have since updated the Duo libraries to the latest supported version and verified that the issue is resolved.

Posted Mar 25, 2026 - 08:23 MDT

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 08:02 MDT

Monitoring

We have implemented a fix with the 21.0.0 Release. We are monitoring the results.
Posted Mar 09, 2026 - 18:16 MDT

Identified

We are currently investigating an intermittent issue affecting login attempts to nVoq Admin (Healthcare) when using MFA. Some users may encounter an “Internal Server Error” message when attempting to sign in.

Our team has identified the root cause and is actively working on a fix.

We will continue to provide updates as progress is made. Thank you for your patience while we work to resolve this issue.
Posted Feb 27, 2026 - 12:52 MST
This incident affected: healthcare.nvoq.com (Healthcare: nVoq Voice Administration Portal).