Occasional empty General Medicine dictation.
Incident Report for nVoq Public
Postmortem

Two of our General Medicine Dictation servers became locked in an error state - one starting at 16:50 MT Tuesday March 5th, 2019 and the other at 7:20 MT Wednesday March 6th, 2019. In this state, the servers returned empty dictation results. This issue was resolved by restarting the two General Medicine Dictation servers at 14:15 MT March 6th, 2019.

Users of the General Medicine topic experienced occasional empty dictation results. This would have occurred approximately once out of every ten to twenty dictations. Other topics were not impacted.

We are currently investigating the root cause of the error condition. We have also added additional monitoring in our data center to detect this condition and restart dictation servers in the event this happens again before the fix can be deployed.

Posted 6 months ago. Mar 07, 2019 - 14:19 MST

Resolved
This incident has been resolved.
Posted 6 months ago. Mar 06, 2019 - 14:15 MST
Investigating
An occasional General Medicine dictation with good audio would return with no text.
Posted 6 months ago. Mar 05, 2019 - 16:50 MST
This incident affected: SayIt at healthcare.nvoq.com (Healthcare: HTTPS Dictations, Healthcare: Websocket Dictations).