Error message reported when trying to login to the SayIt Client on healthcare.nvoq.com
Incident Report for nVoq Public
Postmortem

On the evening of August 3, nVoq engineers performed database maintenance on the SayIt platform at healthcare.nvoq.com. After the maintenance was completed at approximately 11:00PM MDT, the login service for the SayIt client did not re-establish a required connection to the database, resulting in a small subset of SayIt client users unable to login to the SayIt client. At 8:00AM MDT on the morning of August 4, the login service database connection was re-established, enabling SayIt client users to login again. The SayIt Administration Console and dictations submitted by the API were not affected by this issue.

We understand that the SayIt client is part of your daily critical workflow and would like to apologize for this service interruption. We have added new checks to our monitoring and alerting infrastructure that will continually test the health of this service to prevent the issue from reoccurring. If you have any questions or issues with your SayIt service, please contact us at support@nvoq.com.

Posted Aug 05, 2019 - 23:24 MDT

Resolved
This incident has been resolved.
Posted Aug 04, 2019 - 09:07 MDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2019 - 09:07 MDT
Monitoring
A fix has been implemented for the SayIt Client login issue. We are monitoring the results, and all users should be able to login to the SayIt Client now.
Posted Aug 04, 2019 - 08:21 MDT
Investigating
We have received reports of users getting an error message when trying to login to the SayIt Client on healthcare.nvoq.com and are investigating.
Posted Aug 04, 2019 - 07:29 MDT
This incident affected: SayIt at healthcare.nvoq.com (Healthcare: Voice Shortcuts, Healthcare: HTTPS Dictations, Healthcare: Websocket Dictations).