Note Assist Functionality Degraded

Incident Report for nVoq Public

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 17:12 MDT

Update

A fix has been implemented on test.nvoq.com for the degraded Note Assist functionality.

The fix will now be deployed to the healthcare.nvoq.com and canada.nvoq.com systems.
Posted Apr 01, 2025 - 15:22 MDT

Identified

We have identified an issue with the Note Assist Batch Audit feature in the Administration Portal. Note Assist Audits for nVoq Voice and Mobile Voice are intermittently impacted as well.
Posted Apr 01, 2025 - 10:35 MDT
This incident affected: healthcare.nvoq.com (Healthcare: nVoq Voice Administration Portal), canada.nvoq.com (Canada: nVoq Voice Administration Portal), and test.nvoq.com (Test: nVoq Voice Administration Portal).