Transport Layer Security (TLS) 1.0 is being disabled.
Scheduled Maintenance Report for nVoq Public
Completed
The scheduled maintenance has been completed.
Posted 12 months ago. Jun 30, 2018 - 22:08 MDT
Scheduled
In order to maintain the highest security standards for our services, we will be deprecating the TLS 1.0 protocol, in alignment with industry-wide best practices and regulatory compliance requirements.

If your SayIt client will not connect after TLS 1.0 is disabled, you likely need to upgrade your Java client. Please click here for more information https://support.nvoq.com/java-8-is-great or contact support@nvoq.com for help.
Posted 12 months ago. Jun 29, 2018 - 15:38 MDT