Latency Issues
Incident Report for nVoq Public
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 17:14 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2020 - 17:08 MST
Update
We have deployed the 15.0.01 patch to both the Canada and HealthCare environments. This patch should address the occasional latency issues that customer's have been experiencing when dictation traffic is high.

Please reach out to support@nvoq.com if customer's still report slowness.
Posted Feb 03, 2020 - 10:44 MST
Monitoring
We have deployed the 15.0.01 patch to both the Canada and HealthCare environments. This patch should address the occasional latency issues that customer's have been experiencing when dictation traffic is high.

Please reach out to support@nvoq.com if customer's still report slowness.
Posted Feb 03, 2020 - 09:22 MST
Update
The 15.0 patch has been deployed on Test.nvoq.com. The current plan is to upgrade the Canada environment on Saturday evening followed by Healthcare on Monday morning.

We appreciate your patience.
Posted Jan 31, 2020 - 15:25 MST
Update
We are in the final phase of testing a fix for this slowness issue and are planning to deploy a 15.0 patch to Test.nvoq.com this afternoon. 15.0 introduced a race condition with the possibility of an occasional delay in WebSocket (Fast Dictation) dictation results. This patch fixes that race condition and improves our ability to load balance across a pool of servers.

We will let you know when this patch has been deployed on Test.nvoq.com.

Thank you for your continued patience.
Posted Jan 31, 2020 - 09:48 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 14:35 MST
Update
We are continuing to investigate this intermittent issue however please do contact support@nvoq.com if you or our end users experience slowness.
Posted Jan 30, 2020 - 08:53 MST
Update
We are continuing to investigate this intermittent issue however please do contact support@nvoq.com if you or our end users experience slowness.
Posted Jan 30, 2020 - 08:48 MST
Update
We are still investigating and monitoring the system and will continue to update the status. We are not currently experiencing any delays. Our testing has shown that if you do experience a delay, you may choose to wait for the transcript to return. Re-dictating is not required. Thank you for your patience.
Posted Jan 29, 2020 - 18:34 MST
Update
We are able to reproduce the latency problem and turning off "Fast Dictation" on a user's account seems to fix the slowness. We are still investigating the root cause and a permanent solution. Thank you for your patience.
Posted Jan 29, 2020 - 15:48 MST
Investigating
Several of our clients are reporting that it is taking an extended amount of time to receive their transcript on the healthcare environment. We are actively investigating this problem.
Posted Jan 29, 2020 - 13:35 MST
This incident affected: SayIt at healthcare.nvoq.com (Healthcare: Websocket Dictations).