External DNS Performance for nvoq.com hostnames
Incident Report for nVoq Public
Resolved
This incident has been resolved.
Posted May 06, 2021 - 23:02 MDT
Monitoring
Our DNS provider is reporting recovery of all services.

We are continuing to monitor this situation.

Please contact us at support@nvoq.com if you experience any problems connecting to nVoq platforms.
Posted May 06, 2021 - 15:58 MDT
Investigating
We are currently investigating DNS service degradation with our authoritative DNS provider.

If you are experiencing any name resolution issues connecting to any nVoq service, please contact support@nvoq.com
Posted May 06, 2021 - 12:50 MDT
This incident affected: healthcare.nvoq.com (Healthcare: nVoq Voice Administration Portal, Healthcare: Voice Shortcuts, Healthcare: HTTPS Dictations, Healthcare: Websocket Dictations) and canada.nvoq.com (Canada: nVoq Voice Administration Portal, Canada: Voice Shortcuts, Canada: HTTPS Dictations, Canada: Websocket Dictations).