Canada SayIt Database Connectivity
Incident Report for nVoq Public
Resolved
This incident has been resolved. If you experiencing any issues using the system at canada.nvoq.com, please contact support@nvoq.com.
Posted 5 months ago. Jan 30, 2019 - 16:10 MST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 30, 2019 - 15:51 MST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Jan 30, 2019 - 15:51 MST
Monitoring
Connectivity to our primary database instance was interrupted, resulting in a partial outage. Connectivity has been restored and we are monitoring the health of the database connections.
Posted 5 months ago. Jan 30, 2019 - 15:35 MST
This incident affected: SayIt at canada.nvoq.com (Canada: SayIt Administration Portal, Canada: Voice Shortcuts, Canada: HTTPS Dictations, Canada: Websocket Dictations).